Smart Community locations only. For Residential or Business Support Find options here
close button

WA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

2 Park Rd, Crawley, Perth WA 6009 - Outage Investigating

Resolved
Degraded performance
Started 24 days ago Lasted about 2 hours

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 2 Park Rd, Crawley, Perth WA 6009