Smart Community locations only. For Residential or Business Support Find options here
close button

WA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

90 South St, Murdoch WA 6150 - Degraded Performance

Resolved
Degraded performance
Started 23 days ago Lasted 1 day

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 90 South St, Murdoch WA 6150 and are currently monitoring the result to ensure that the issue has been effectively resolved.


    We will provide further updates as necessary.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 90 South St, Murdoch WA 6150