Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi under maintenance

Smart Communities
Status Site

Nation-wide login portal outage

Resolved
Operational
Started 21 days ago Lasted 1 day

Affected

Core Systems
Exosphere Platform
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network Operations has identified the issue and implemented a fix. The team continues to monitor.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption for the Exosphere portal.