Smart Community locations only. For Residential or Business Support Find options here
close button

WA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

593 Elizabeth St Carlton Melbourne, VIC 3000 - Partial Service Interruption - Upstream Provider

Resolved
Partial outage
Started 20 days ago Lasted about 6 hours

Affected

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Network Operations is currently investigating a Partial Service Interruption at 593 Elizabeth St Carlton Melbourne, VIC 3000.