Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

2 Park Rd, Crawley WA 6009 - Degraded Performance

Identified
Operational
Started 10 days ago

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Identified
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a degraded Performance at 2 Park Rd, Crawley WA 6009