Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

60 Dettman Drive, College Grove WA 6230, Australia - Partial Outage

Resolved
Operational
Started 10 days ago Lasted about 22 hours

Affected

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at 60 Dettman Drive, College Grove WA 6230, Australia. We are working with an upstream provider to resolve the issue.