Smart Community locations only. For Residential or Business Support Find options here
close button

WA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

313 Waverley Road, Malvern East, VIC, 3145 - Partial Outage

Resolved
Partial outage
Started 11 days ago Lasted about 3 hours

Affected

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a site-wide service Interruption at 313 Waverley Road, Malvern East, VIC, 3145