Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Systems Outage (Stratosphere)

Resolved
Operational
Started 18 days ago Lasted 1 day

Affected

Core Systems
Stratosphere Platform
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our Network Operations team are investigating a systems issue affecting our Hotel Guest Login (Stratosphere) platform.

    Affected customers will experience issues such as being unable to to log in and experience error messages when trying to load the portal.