Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Nation-wide Login Portal - Outage

Resolved
Operational
Started 18 days ago Lasted about 4 hours

Affected

Core Systems
Exosphere Platform
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our systems are experiencing a critical issue affecting the Login Portal. Our Network Operations are currently investigating and working towards a resolution.