Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

51 Palm Creek Rd, Tanawha QLD 4554 - Electrical Maintenance

Resolved
Operational
Started 16 days ago Lasted about 7 hours

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Energy Provider have advised that maintenance to the electrical systems in the area will be taking place until 03:00pm today. Wi-Fi services will be interrupted during these works.