Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

6 Central Park Ave, Chippendale NSW 2008 - Outage Investigating

Resolved
Operational
Started 11 days ago Lasted about 4 hours

Affected

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Resolved
    Resolved

    Services have been restored.

  • Monitoring
    Monitoring

    Maintenance has been completed and monitoring is ongoing.

  • Identified
    Identified

    The Network Operations Team will perform Emergency maintenance and will commence and end at the provided times below:
    Start: Thursday 9th May, 11:05 AM AEST
    End: Thursday 9th May, 11:20 AM AEST

    During this time users may experience a brief loss of connectivity.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance Interruption at 6 Central Park Ave, Chippendale NSW 2008.