Superloop SC - Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111, Papua New Guinea - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111, Papua New Guinea - SC Outage

Resolved
Operational
Started 11 days agoLasted about 8 hours

Affected

Managed Wi-Fi

Partial outage from 2:22 AM to 9:54 AM

Pacific Island Region

Partial outage from 2:22 AM to 9:54 AM

PNG Managed Wi-Fi

Partial outage from 2:22 AM to 9:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111, Papua New Guinea