Superloop SC - 38 Wharf St, Brisbane City, Brisbane, QLD 4000 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

38 Wharf St, Brisbane City, Brisbane, QLD 4000 - Degraded Performance

Resolved
Operational
Started 9 days agoLasted about 9 hours

Affected

Managed Wi-Fi

Degraded performance from 2:17 AM to 4:18 AM, Operational from 4:18 AM to 11:30 AM

Australia & New Zealand

Degraded performance from 2:17 AM to 4:18 AM, Operational from 4:18 AM to 11:30 AM

QLD Managed Wi-Fi

Degraded performance from 2:17 AM to 4:18 AM, Operational from 4:18 AM to 11:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 38 Wharf St, Brisbane City, Brisbane, QLD 4000