Superloop SC - 22 Omrah Ave, Caloundra QLD 4551 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

22 Omrah Ave, Caloundra QLD 4551 - Partial Outage

Resolved
Operational
Started 8 days agoLasted 4 days

Affected

Managed Wi-Fi

Partial outage from 10:31 PM to 2:25 AM

Australia & New Zealand

Partial outage from 10:31 PM to 2:25 AM

QLD Managed Wi-Fi

Partial outage from 10:31 PM to 2:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A technician visit has been scheduled.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 22 Omrah Ave, Caloundra QLD 4551