Superloop SC - Section 24, Allotment 30, Lahara Ave, Port Moresby, Papua New Guinea - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Section 24, Allotment 30, Lahara Ave, Port Moresby, Papua New Guinea - Partial Outage

Resolved
Operational
Started 6 days agoLasted about 4 hours

Affected

Managed Wi-Fi

Partial outage from 11:04 AM to 3:13 PM

Pacific Island Region

Partial outage from 11:04 AM to 3:13 PM

PNG Managed Wi-Fi

Partial outage from 11:04 AM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Section 24, Allotment 30, Lahara Ave, Port Moresby, Papua New Guinea