Superloop SC - 154 Anzac Highway, Glandore, Adelaide, SA 5037 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

154 Anzac Highway, Glandore, Adelaide, SA 5037 - SC Outage

Resolved
Operational
Started 3 days agoLasted about 6 hours

Affected

Managed Wi-Fi

Partial outage from 2:56 PM to 4:20 PM, Operational from 4:20 PM to 9:15 PM

Australia & New Zealand

Partial outage from 2:56 PM to 4:20 PM, Operational from 4:20 PM to 9:15 PM

SA Managed Wi-Fi

Partial outage from 2:56 PM to 4:20 PM, Operational from 4:20 PM to 9:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 154 Anzac Highway, Glandore, Adelaide, SA 5037 and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at 154 Anzac Highway, Glandore, Adelaide, SA 5037