Superloop SC - Platform Outage - Major Incident – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Platform Outage - Major Incident

Monitoring
Major outage
Started about 5 hours ago

Affected

Core Systems

Major outage from 6:00 AM to 10:27 AM, Operational from 10:27 AM to 12:00 AM

Q2 Platform

Major outage from 6:00 AM to 10:27 AM, Operational from 10:27 AM to 12:00 AM

Managed Wi-Fi

Major outage from 6:00 AM to 6:24 AM, Operational from 6:24 AM to 12:00 AM

Australia & New Zealand

Major outage from 6:00 AM to 6:24 AM, Operational from 6:24 AM to 12:00 AM

NSW Managed Wi-Fi

Major outage from 6:00 AM to 10:27 AM, Operational from 10:27 AM to 12:00 AM

VIC Managed Wi-Fi

Major outage from 6:00 AM to 6:24 AM, Operational from 6:24 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    Network Operations Team is investigating a Major Incident affecting the Q2 Platform at the below addresses

    • 62 Blamey St, Kelvin Grove Queensland 4059

    • 65 Mary Street, Brisbane QLD 4000

    • 74 Carlton Cres, Summer Hill NSW 2130

    • 7 Batman St, West Melbourne VIC 3003

    • 8 John St, Mascot NSW 2020

    • 167 Little Lonsdale St Melbourne VIC 3000

    • 229 Franklin Street, Melbourne VIC 3000

    • 73 Albert Ave, Chatswood NSW 2067

    • 6 Central Park Ave, Chippendale NSW 2008

    • 1 Regent St, Chippendale NSW 2008

    • 9 Kensington St, Chippendale NSW 2008

    • 8 Claremont Street, South Yarra, VIC 3141

    • 66 Regent St, Redfern NSW 2016

    • 111 Botany Rd, Waterloo, NSW 2017

    • 360 William Street, Melbourne VIC 3000