Superloop SC - 2 Symphony Way, Springfield Central, QLD, 4300 - Public WiFi - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW FTTP experiencing partial outage

Smart Communities
Status Site

2 Symphony Way, Springfield Central, QLD, 4300 - Public WiFi - Degraded Performance

Resolved
Operational
Started 3 days agoLasted 16 minutes

Affected

Managed Wi-Fi

Degraded performance from 12:28 AM to 12:44 AM

Australia & New Zealand

Degraded performance from 12:28 AM to 12:44 AM

QLD Managed Wi-Fi

Degraded performance from 12:28 AM to 12:44 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    We have identified an ongoing electrical works at the affected site. No estimated time of restroration is available yet. Further updates will be provided once more information is available.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a Degraded Performance at 2 Symphony Way, Springfield Central, QLD, 4300 - Public WiFi