Superloop SC - 12 Phillip St, Parramatta NSW 2150 - Public Wi-Fi Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

QLD FTTP experiencing degraded performance

Smart Communities
Status Site

12 Phillip St, Parramatta NSW 2150 - Public Wi-Fi Outage

Monitoring
Partial outage
Started 1 day ago

Affected

Fibre-to-the-Premises

Partial outage from 5:42 PM to 11:30 AM, Operational from 11:30 AM to 12:00 AM

NSW FTTP

Partial outage from 5:42 PM to 11:30 AM, Operational from 11:30 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    We have identified the issue. We are continuing to work on a fix for this incident. A technician is being deployed to site.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a sitewide Public Wi-Fi service interruption at 12 Phillip St, Parramatta NSW 2150